Re: Question about error from xhci-hcd

From: Richard Farina
Date: Tue Feb 07 2012 - 10:00:09 EST

On 02/07/12 08:30, Larry Finger wrote:
> On 02/06/2012 11:47 PM, Richard Farina wrote:
>> I apologize but I am having the same issue reported in this thread in
>> December
>> [ 5077.573181] xhci_hcd 0000:0a:00.0: ERROR no room on ep ring
>> I saw no resolution on this issue so I figured I'd step up and see if
>> you needed an active tester who could reproduce the issue.
>> I am running Gentoo with a 3.2.2 kernel. I am able to run any kernel
>> version you need, including random git trees and custom patches. If you
>> have not solved this yet, please allow me to be your test monkey. If you
>> have solved this already then sorry for harming the signal to noise
>> ratio, I could not a find a later message then the one below.
> Are the "no room" messages triggered by rtl8192cu, or some other driver?
rtl8187 and rt2800usb both seem to reliably trigger that message on my
system. And when I say reliably I mean by the time I noticed I had a
1.5GB /var/log/messages. Fortunately I have several usb2 ports in
addition to the affected usb3 ports. :-)

> Larry

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at