Re: [2.1.72] very strange behaviour, please read

Thomas Pornin (
Mon, 15 Dec 1997 10:28:45 +0100

On Thu, Dec 11, 1997 at 11:13:03AM -0500, Jim Bray wrote:
> Sounds like the BSD Unix Sockets thing got you, too. Make sure it is set in
> the networking part of {menu,x}config. Nice Gotcha! Figured it out by reading
> the patch files. Maybe should be set by default? Maybe should be called just
> Unix-domain sockets?

Thanks, now it works ! I compiled it as a module, but forgot the correct
line in /etc/modules.conf (yes, I know, I should have read more carefully
the doc), and, anyway, with init=/bin/zsh there is no kerneld loaded.
However, it does not explain why init=/root/uk (with /root/uk forking
end executing zsh) worked, but this has become less relevant.

Anyway, I still have the occasional random crashes I have experienced
since at least 2.1.65: endless "Exception at <...>" scrolling too fast
for me to read them, and a complete freeze of the machine. I guess
I will patch syslogd to wait for 1 second between two messages
to check this out.

Otherwise, the late kernels work really well on my dumb UDB. Nice work !

--Thomas Pornin