Re: [PATCH 3/3] hw_breakpoint: Introduce cpumask_of_bp()

From: Frederic Weisbecker
Date: Sat Jun 15 2013 - 09:29:37 EST

On Sat, Jun 01, 2013 at 09:46:26PM +0200, Oleg Nesterov wrote:
> Add the trivial helper which simply returns cpumask_of() or
> cpu_possible_mask depending on bp->cpu.
> Change fetch_bp_busy_slots() and toggle_bp_slot() to always do
> for_each_cpu(cpumask_of_bp) to simplify the code and avoid the
> code duplication.
> Signed-off-by: Oleg Nesterov <oleg@xxxxxxxxxx>

Acked-by: Frederic Weisbecker <fweisbec@xxxxxxxxx>
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at