Re: [PATCH v4] ahci: move ahci_sb600_softreset to libahci.c andrename it

From: Tejun Heo
Date: Tue Jun 21 2011 - 03:17:35 EST


On Tue, Jun 21, 2011 at 5:24 AM, Yuan-Hsin Chen <yuanlmm@xxxxxxxxx> wrote:
>> It would be better if the name reflects that it's not for specific
>> workaround.
> Do you mean it would be better to name it for specific workaround?

Yes, I meant that. An extra 'not' there.

> How about ahci_bad_pmp_check_ready? Because this function is
> to avoid checking TFDATA if BAD PMP is found.

It's minor anyway and I don't think it matters all that much as long
as we make the actual reset and ops names not too confusing.

Thank you.

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at