Re: [PATCH v4] ahci: move ahci_sb600_softreset to libahci.c andrename it

From: Yuan-Hsin Chen
Date: Mon Jun 20 2011 - 23:24:31 EST

Hello, Tejun.

On Mon, Jun 20, 2011 at 4:19 PM, Tejun Heo <tj@xxxxxxxxxx> wrote:
>> +static int ahci_pmp_check_ready(struct ata_link *link)
> It would be better if the name reflects that it's not for specific
> workaround.

Do you mean it would be better to name it for specific workaround?
How about ahci_bad_pmp_check_ready? Because this function is
to avoid checking TFDATA if BAD PMP is found.


To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at