Re: [PATCH 03/10] oom: rename badness() to oom_badness()

From: David Rientjes
Date: Tue Jun 08 2010 - 15:09:32 EST

On Tue, 8 Jun 2010, KOSAKI Motohiro wrote:

> badness() is wrong name because it's too generic name.
> rename it.

This is already renamed in my heuristic rewrite which we all agree, in
principle, is needed. I'm really confused that you're trying to take
little bits and pieces of my work like this, using my name for the
function in this case, for example, and not working with other developers
in reviewing their work.
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at