Re: [PATCH 03/17] x86-64: Convert irqstacks to per-cpu

From: Tejun Heo
Date: Sun Jan 18 2009 - 00:09:19 EST


Brian Gerst wrote:
>> Also, as pda field name, irqstackptr might be fine but wouldn't it be
>> better to rename it to at least irq_stack_ptr as this change requires
>> touching every users anyway?
> I kept the same name unless it would conflict with something. If you
> want to rename it, it should be a separate patch.

Sure, that's an option too but it might as well be done when making
those percpu variables. I don't really see why those two changes
should be separate. There isn't any reason why they shouldn't be
separate either but if you're already mucking around every user...


To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at