Re: sony-ericsson W800 cellular doesn't work as an usb mass storagedevice

From: Robert Hancock
Date: Thu Dec 04 2008 - 23:15:28 EST

Niklas "Nille" Åkerström wrote:
Please CC any replies; not subscribed to list

I can't mount my sony-ericsson W800 cellular as an usb mass storage device (it doesn't show up as an device).
I run slackware-current (slackware 12.2 rc1)
Using kernel
It doesn't even show up when i run 'fdisk -l'

What do you mean doesn't show up as a device? There doesn't seem to be anything unusual in the kernel log, you should have a /dev/sda1 device available (at least if udev, etc. are doing their job)..

How ever running slackware 12.1 using kernel works (used my other box for 12.1 testing)
I also tried the 12.1 kernel in slackware 12.2 rc1 and then it works.
So it's seems kernel related. (but i'm not experienced enuff to know)

Kernel config
Kernel config
dmesg when pluging in the device on
dmesg when pluging in the device on running 12.1
dmesg when pluging in the device on running current

My computer is an Compaq Presario 2800
Phone Sony Ericsson W800i 0fce:d028
What other information would be useful?

I searched the mailing list and found which seems releated but there was no answer.

(please cc me on any reply)

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at