Re: [RFC] SLUB - define OO_ macro instead of hardcoded numbers

From: Christoph Lameter
Date: Wed Oct 22 2008 - 12:28:42 EST

On Wed, 22 Oct 2008, Cyrill Gorcunov wrote:

Please check -- wouldn't it be better to use such a macro?

Looks good. But could you rename OO_MAX to something different? There is already s->max which may cause confusion because s->max is the maximum number of objects in a slab. OO_MAX is the maximum mask?

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at