Re: LatencyTop problem

From: Arjan van de Ven
Date: Sat Oct 18 2008 - 13:37:54 EST

On Sat, 18 Oct 2008 18:49:18 +0200
Mauro Andreolini <mauro.andreolini@xxxxxxxxxx> wrote:

> Hi everyone,
> I tried to get latencytop (Debian testing package, v.0.4) running on a
> 2.6.27 vanilla kernel. When I try to execute latencytop as root, I get
> the following message:
> Error writing to /proc/sys/kernel/latencytop: No such file or
> directory Error writing to /proc/sys/kernel/latencytop: No such file
> or directory Are you root?
> Please enable the CONFIG_LATENCYTOP configuration in your kernel.
> Exiting...
> I am pretty sure that the CONFIG_LATENCYTOP is set in the kernel.

I just tried, and the file exists just fine for me... I think there's
something weird going on with your kernel, like you might not be
running the kernel you thought you were running...

Arjan van de Ven Intel Open Source Technology Centre
For development, discussion and tips for power savings,
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at