Re: [PATCH] x86: early dump pci conf space v2

From: Jesse Barnes
Date: Fri May 23 2008 - 11:33:15 EST

On Thursday, May 22, 2008 11:38 pm Yinghai Lu wrote:
> > Please call this "pci_early_dump" (I prefer with underscores but don't
> > care). Don't want it confused with kernel dumps (LKCD) or any other
> > general debugging tools.
> so you want pci_early_dump instead of pci=earlydump?
> or pci=early_dump?

Or early_config_dump, I don't have a strong preference (but Grant's right that
a pci_ prefix should be on there somewhere, either pci= or pci_).

Can you send me a replacement for the patch that added it once you come up
with something?

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at