Re: [PATCH] therm_adt7467 update

From: Colin Leroy
Date: Sat Mar 13 2004 - 10:36:23 EST

On 12 Mar 2004 at 09h03, Benjamin Herrenschmidt wrote:


> > Here's a patch that renames the file to therm_adt746x.c and updates
> > Kconfig and Makefile. I also changed a few lines in therm_adt746x.c after
> > renaming it (the patch contains these), the diff is here for clarity:
> Ok, I'll look into getting that upstream. Renaming things is a bit
> nasty (makes big patch for little changes) unless Linus does
> directly a "bk mv" in his tree..

Ok, that's what I thought.
Would it help if I sent a simpler patch with the modifications to
therm_adt7467.c, Kconfig and Makefile, and specify to `bk mv` the file after
applying the patch ?

Just in case, here it is.
Don't forget to rename drivers/macintosh/therm_adt7467.c to
therm_adt746x.c after :-)


Attachment: 746x.2.patch
Description: Binary data