2.6.4: Mount of /dev/hdb1 impssible

From: Markus Hästbacka
Date: Thu Mar 11 2004 - 14:35:27 EST

Hi list,
I upgraded from 2.6.4-rc2 to 2.6.4 today, a few minutes before reboot I
noticed that my /dev/hdb1 hadn't been mounted on last reboot, so I tried
to mount it by hand:
# mount /work
mount: /dev/hdb1 already mounted or /work/ busy

Then I thought it'll be fixed when I boot up my 2.6.4, it wasn't, I
tried to mount it to various locations (/mnt/ /mnt/work etc..) and it
didn't want to mount, I'm totally out of ideas with this. according to
df it's not mounted, according to mount it's not mounted and according
to mtab it's not mounted, so what's going on?

It mounts fine on my 2.6.1-mm4 kernel that I use for SCSI burning and
fallback if something fails.

Thanks in advice.


To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/