Re: Problems with hyper-threading on Asus P4T533 / Linux 2.4.20

From: Thorsten Leemhuis (
Date: Wed Feb 12 2003 - 10:30:55 EST


>>>>>>>>>>>>>>>>>> Ursprüngliche Nachricht <<<<<<<<<<<<<<<<<<

Am 12.02.03, 15:12:29, schrieb Lars Magne Ingebrigtsen <> zum
Thema Problems with hyper-threading on Asus P4T533 / Linux 2.4.20:

> We've just gotten an Asus P4T533-based machine with a 3.06GHz P4 CPU,
> bios version 1005. (P4T533 is i850e-based.) The bios claims that the
> P4 has hyper-threading, and as you can see from the cpuinfo output
> below, "ht" is among the flags. (And the manual says that P4T533 is
> ht-enabled.)

> I've tried booting with acpismp=force and without, and it doesn't
> seem to make much difference: Linux still only sees a single CPU.
> I've also tried 2.4.21-pre4 and -ac4, which doesn't seem to make any
> difference, either.

> Anybody got any ideas why I can't get this to work?


I know some other Asus Boards that only work in HT mode when you're using
ACPI Patches from

But I don't know why -- Maybe someone else knows why?

Thorsten Leemhuis

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

This archive was generated by hypermail 2b29 : Sat Feb 15 2003 - 22:00:42 EST