Re: 2.5.60-i386 freezes after decompress on Athlon

From: Thomas Molina (
Date: Tue Feb 11 2003 - 12:37:50 EST

On Tue, 11 Feb 2003, Eric Buddington wrote:

> 2.5.60, compiled for i386 but running on an Athlon, darn near
> everything as modules.
> I get the standard "Uncompressing linux... booting" on boot, then a
> hard freeze; no keyboard LED response, no SysRq reboot.
> I tried with acpi=off, same result.
> I initially assumed that console traffic was directed elsewhere, but
> VGA console is compiled in and vga=6 specified on the GRUB boot line.
> 2.4.20 works fine on this system, 2.5.58 at least boots.
> I have no idea what to try next.

Try making all your input layer as built in rather than modules. Check
your console specification. If you have framebuffer support compiled in,
make sure you have console on framebuffer enabled also.

I've run into something similar-sounding as I've been playing with 2.5.59
and later. It's looking as if people need to be very careful about how
they specify console support.

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to
More majordomo info at
Please read the FAQ at

This archive was generated by hypermail 2b29 : Sat Feb 15 2003 - 22:00:35 EST