hda: irq timeout's??

From: Michael W. Bogucki (mbogucki@evl.uic.edu)
Date: Wed Feb 21 2001 - 17:54:01 EST

Hello All,
        I know that this question has been asked in the past (according to
the archives), but I have not been able to find a solution to this problem
(in the archives.)
        First of all here's the system specs as well as OS.

Supermicro P6DNE (yeah I know..it's old...)
Bios Rev 1.8d (the latest one.)
64 Megs of Ram
8 gig Seagate U4 Model ST 38421A drive.
Dual 166 Mhz (512k cache) procs

OS: Redhat ver 7.0 with kernel 2.2.16.
I've also tried 6.0, 6.1, 6.2 (with the stock kernels.)

Just recently I've been getting this error popping up on the console:

hda: irp timeout: Status=0xd0 {Busy}


hda: irp timeout: Status=0x58 {DriveReady SeekComplete DataRequest}

Now I will mention that I have replaced the harddrive in this system 4
times. Each time was because the drive started acting up (and these
messages were appearing.)

The latest drive, which is less that 3 months old, will make all sorts of
clicking sounds...just like all the previous drives, and the system load
would go up beyond 2.0, just for a simple 'ls' command.

Has anyone been able to come up with a solution to this problem??

I have already tried using a POST probe as well as Microscope 2000.
They both state that nothing is wrong with the system.

Please email/CC back at mbogucki@evl.uic.edu.

Thank you for your time and help!!

--|\/| | |< E

The most exciting phrase to hear in science, the one that heralds new
discoveries, is not "Eureka!" (I found it!) but "That's funny ..."
                -- Isaac Asimov

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.kernel.org
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/

This archive was generated by hypermail 2b29 : Fri Feb 23 2001 - 21:00:25 EST