[PATCH] usb/misc: fix repeated words in comments

From: Jilin Yuan
Date: Sat Jul 16 2022 - 09:41:41 EST


Delete the redundant word 'with'.

Signed-off-by: Jilin Yuan <yuanjilin@xxxxxxxxxx>
---
drivers/usb/misc/usbtest.c | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/drivers/usb/misc/usbtest.c b/drivers/usb/misc/usbtest.c
index 150090ee4ec1..ac0d75ac2d2f 100644
--- a/drivers/usb/misc/usbtest.c
+++ b/drivers/usb/misc/usbtest.c
@@ -2638,7 +2638,7 @@ usbtest_do_ioctl(struct usb_interface *intf, struct usbtest_param_32 *param)
* different busses) to use when testing, and allocate one thread per
* test. So discovery is simplified, and we have no device naming issues.
*
- * Don't use these only as stress/load tests. Use them along with with
+ * Don't use these only as stress/load tests. Use them along with
* other USB bus activity: plugging, unplugging, mousing, mp3 playback,
* video capture, and so on. Run different tests at different times, in
* different sequences. Nothing here should interact with other devices,
--
2.36.1