[PATCH v1 net-next 3/5] net: dsa: seville: name change for clarity from pcs to mdio_device

From: Colin Foster
Date: Tue Dec 28 2021 - 22:23:10 EST


A simple variable update from "pcs" to "mdio_device" for the mdio device
will make things a little cleaner.

Signed-off-by: Colin Foster <colin.foster@xxxxxxxxxxxxxxxx>
---
drivers/net/dsa/ocelot/seville_vsc9953.c | 10 +++++-----
1 file changed, 5 insertions(+), 5 deletions(-)

diff --git a/drivers/net/dsa/ocelot/seville_vsc9953.c b/drivers/net/dsa/ocelot/seville_vsc9953.c
index d34d0f737c16..8c1c9da61602 100644
--- a/drivers/net/dsa/ocelot/seville_vsc9953.c
+++ b/drivers/net/dsa/ocelot/seville_vsc9953.c
@@ -1040,7 +1040,7 @@ static int vsc9953_mdio_bus_alloc(struct ocelot *ocelot)
for (port = 0; port < felix->info->num_ports; port++) {
struct ocelot_port *ocelot_port = ocelot->ports[port];
struct phylink_pcs *phylink_pcs;
- struct mdio_device *pcs;
+ struct mdio_device *mdio_device;
int addr = port + 4;

if (dsa_is_unused_port(felix->ds, port))
@@ -1049,13 +1049,13 @@ static int vsc9953_mdio_bus_alloc(struct ocelot *ocelot)
if (ocelot_port->phy_mode == PHY_INTERFACE_MODE_INTERNAL)
continue;

- pcs = mdio_device_create(felix->imdio, addr);
- if (IS_ERR(pcs))
+ mdio_device = mdio_device_create(felix->imdio, addr);
+ if (IS_ERR(mdio_device))
continue;

- phylink_pcs = lynx_pcs_create(pcs);
+ phylink_pcs = lynx_pcs_create(mdio_device);
if (!phylink_pcs) {
- mdio_device_free(pcs);
+ mdio_device_free(mdio_device);
continue;
}

--
2.25.1