[PATCH 06/70] mxser: rename CheckIsMoxaMust to mxser_get_must_hwid

From: Jiri Slaby
Date: Fri Jun 18 2021 - 02:16:08 EST


CheckIsMoxaMust actually finds out what the card is. So rename it to
mxser_must_get_hwid, so that the name conforms to the semantics of the
function.

Signed-off-by: Jiri Slaby <jslaby@xxxxxxx>
---
drivers/tty/mxser.c | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/drivers/tty/mxser.c b/drivers/tty/mxser.c
index 3b3f0da9ea64..72e1aeabdee7 100644
--- a/drivers/tty/mxser.c
+++ b/drivers/tty/mxser.c
@@ -583,7 +583,7 @@ static void mxser_disable_must_rx_software_flow_control(unsigned long baseio)
outb(oldlcr, baseio + UART_LCR);
}

-static int CheckIsMoxaMust(unsigned long io)
+static int mxser_must_get_hwid(unsigned long io)
{
u8 oldmcr, hwid;
int i;
@@ -2452,7 +2452,7 @@ static int mxser_probe(struct pci_dev *pdev,
/* irq */
brd->irq = pdev->irq;

- brd->chip_flag = CheckIsMoxaMust(brd->ports[0].ioaddr);
+ brd->chip_flag = mxser_must_get_hwid(brd->ports[0].ioaddr);
brd->uart_type = PORT_16550A;
brd->vector_mask = 0;

--
2.32.0