[PATCH 1/2] iommu/amd: Unify reserved member naming convention in struct

From: Wesley Sheng
Date: Fri Sep 04 2020 - 06:08:47 EST


Unify reserved member naming convention to rsvd_x in struct

Signed-off-by: Wesley Sheng <wesley.sheng@xxxxxxx>
---
drivers/iommu/amd/amd_iommu_types.h | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/drivers/iommu/amd/amd_iommu_types.h b/drivers/iommu/amd/amd_iommu_types.h
index 30a5d412255a..e5b05a97eb46 100644
--- a/drivers/iommu/amd/amd_iommu_types.h
+++ b/drivers/iommu/amd/amd_iommu_types.h
@@ -841,7 +841,7 @@ union irte_ga_lo {
no_fault : 1,
/* ------ */
ga_log_intr : 1,
- rsvd1 : 3,
+ rsvd_1 : 3,
is_run : 1,
/* ------ */
guest_mode : 1,
--
2.16.2