[PATCH v2 0/9] staging: rtl8712: Fixed CamelCase in struct _adapter

From: Deepak Mishra
Date: Sun Jun 02 2019 - 06:30:20 EST


This patchset fixes CamelCase checks in struct _adapter in drv_types.h
and in files where struct _adapter is used by renaming the variables
without camel case.

These check were reported by checkpatch.pl

This patch also changes type of enable_rx_ff0_filter as bool

Deepak Mishra (9):
staging: rtl8712: Fixed CamelCase rename ImrContent to imr_content
staging: rtl8712: Fixed CamelCase EepromAddressSize rename to
eeprom_address_size
staging: rtl8712: Fixed CamelCase cmdThread rename to cmd_thread
staging: rtl8712: Fixed CamelCase renames evtThread to evt_thread
staging: rtl8712: Fixed CamelCase renames IsrContent to isr_content
staging: rtl8712: Fixed CamelCase renames xmitThread and recvThread
staging: rtl8712: Fixed CamelCase wkFilterRxFF0 to wk_filter_rx_ff0 in
staging: rtl8712: fixed enable_rx_ff0_filter as bool and CamelCase
staging: rtl8712: Fixed CamelCase lockRxFF0Filter

drivers/staging/rtl8712/drv_types.h | 20 ++++++++++----------
drivers/staging/rtl8712/os_intfs.c | 6 +++---
drivers/staging/rtl8712/rtl871x_cmd.c | 2 +-
drivers/staging/rtl8712/rtl871x_eeprom.c | 6 +++---
drivers/staging/rtl8712/rtl871x_mp_ioctl.c | 2 +-
drivers/staging/rtl8712/rtl871x_pwrctrl.h | 2 +-
drivers/staging/rtl8712/rtl871x_xmit.c | 2 +-
drivers/staging/rtl8712/usb_intf.c | 4 ++--
drivers/staging/rtl8712/xmit_linux.c | 10 +++++-----
9 files changed, 27 insertions(+), 27 deletions(-)

--
2.19.1