Re: [PATCH v2] iio: gyro: adis16060: Change the name of function.

From: Jonathan Cameron
Date: Sun Apr 02 2017 - 04:11:01 EST


On 31/03/17 11:21, simran singhal wrote:
> Change the name of function from adis16060_spi_write_than_read()
> to adis16060_spi_write_then_read(). change "than" to "then" as
> its time depended.
>
> Signed-off-by: simran singhal <singhalsimran0@xxxxxxxxx>
Applied.
> ---
>
> v2:
> -Change the subject.
> -Add signed-off-by.
>
> drivers/staging/iio/gyro/adis16060_core.c | 4 ++--
> 1 file changed, 2 insertions(+), 2 deletions(-)
>
> diff --git a/drivers/staging/iio/gyro/adis16060_core.c b/drivers/staging/iio/gyro/adis16060_core.c
> index 8115962..9675245 100644
> --- a/drivers/staging/iio/gyro/adis16060_core.c
> +++ b/drivers/staging/iio/gyro/adis16060_core.c
> @@ -40,7 +40,7 @@ struct adis16060_state {
>
> static struct iio_dev *adis16060_iio_dev;
>
> -static int adis16060_spi_write_than_read(struct iio_dev *indio_dev,
> +static int adis16060_spi_write_then_read(struct iio_dev *indio_dev,
> u8 conf, u16 *val)
> {
> int ret;
> @@ -81,7 +81,7 @@ static int adis16060_read_raw(struct iio_dev *indio_dev,
>
> switch (mask) {
> case IIO_CHAN_INFO_RAW:
> - ret = adis16060_spi_write_than_read(indio_dev,
> + ret = adis16060_spi_write_then_read(indio_dev,
> chan->address, &tval);
> if (ret < 0)
> return ret;
>