[PATCH 4/4] ARM: bcm281xx: Rename board_init() function

From: Markus Mayer
Date: Tue Feb 25 2014 - 17:18:57 EST


Rename board_init() to bcm281xx_init(), so the name reflects the board
specific nature of this function.

Signed-off-by: Markus Mayer <markus.mayer@xxxxxxxxxx>
---
arch/arm/mach-bcm/board_bcm281xx.c | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/arch/arm/mach-bcm/board_bcm281xx.c b/arch/arm/mach-bcm/board_bcm281xx.c
index fe00ff3..8fee05b 100644
--- a/arch/arm/mach-bcm/board_bcm281xx.c
+++ b/arch/arm/mach-bcm/board_bcm281xx.c
@@ -56,7 +56,7 @@ static void bcm281xx_restart(enum reboot_mode mode, const char *cmd)
while (1);
}

-static void __init board_init(void)
+static void __init bcm281xx_init(void)
{
of_platform_populate(NULL, of_default_bus_match_table, NULL,
&platform_bus);
@@ -66,7 +66,7 @@ static void __init board_init(void)
static const char * const bcm11351_dt_compat[] = { "brcm,bcm11351", NULL, };

DT_MACHINE_START(BCM11351_DT, "BCM281xx Broadcom Application Processor")
- .init_machine = board_init,
+ .init_machine = bcm281xx_init,
.restart = bcm281xx_restart,
.dt_compat = bcm11351_dt_compat,
MACHINE_END
--
1.7.9.5

--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/