Re: [PATCH part1 v6 4/7] PCI: Introduce pci_serial_number_changed()

From: Yijing Wang
Date: Wed Feb 12 2014 - 02:57:51 EST


>> + * pci_serial_number_changed - check the device SN is changed
>
> How about the name “pci_device_changed”? I think it's more readable,
> though the judgement is according to SN.

Ah, it's nice, will update in next version.

Thanks!
Yijing.

>
> Regards,
> Gu
>
>> + * @pdev: the PCI device
>> + *
>> + * check the device serial number is changed.
>> + * if device does not support device serial number,
>> + * return false.
>> + */
>> +bool pci_serial_number_changed(struct pci_dev *pdev)
>> +{
>> + u64 old, new;

--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/