Re: [PATCH TRIVIAL] mm: vmscan: shrink_slab: rename max_pass ->freeable

From: David Rientjes
Date: Mon Feb 03 2014 - 01:17:42 EST

On Sun, 2 Feb 2014, Vladimir Davydov wrote:

> The name `max_pass' is misleading, because this variable actually keeps
> the estimate number of freeable objects, not the maximal number of
> objects we can scan in this pass, which can be twice that. Rename it to
> reflect its actual meaning.
> Signed-off-by: Vladimir Davydov <vdavydov@xxxxxxxxxxxxx>

Acked-by: David Rientjes <rientjes@xxxxxxxxxx>
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at