[PATCH 16/38] iio: magn: st: Append _magn to magnetometer sensor device names

From: Lee Jones
Date: Tue Sep 10 2013 - 08:57:25 EST


Some of ST's sensors are appended with their sensor type and some
are not. For consistency we're extending the same naming convention
throughout.

Signed-off-by: Lee Jones <lee.jones@xxxxxxxxxx>
---
drivers/iio/magnetometer/st_magn.h | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/drivers/iio/magnetometer/st_magn.h b/drivers/iio/magnetometer/st_magn.h
index 694e33e..f185720 100644
--- a/drivers/iio/magnetometer/st_magn.h
+++ b/drivers/iio/magnetometer/st_magn.h
@@ -16,7 +16,7 @@

#define LSM303DLHC_MAGN_DEV_NAME "lsm303dlhc_magn"
#define LSM303DLM_MAGN_DEV_NAME "lsm303dlm_magn"
-#define LIS3MDL_MAGN_DEV_NAME "lis3mdl"
+#define LIS3MDL_MAGN_DEV_NAME "lis3mdl_magn"

int st_magn_common_probe(struct iio_dev *indio_dev,
struct st_sensors_platform_data *pdata);
--
1.8.1.2

--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/