[PATCH 0/3] extcon: Code clean to fix up coding style and remove

From: Chanwoo Choi
Date: Sun Sep 01 2013 - 20:20:37 EST


This patchset fix up indentation coding style and simplify extcon_dev_register()
prototype to improbe usability when registering extcon device.*** BLURB HERE ***

Chanwoo Choi (3):
extcon: Fix indentation coding style to improve readability
extcon: Change field type of 'dev' in extcon_dev structure
extcon: Simplify extcon_dev_register() prototype by removing unnecessary parameter

Documentation/extcon/porting-android-switch-class | 6 +-
drivers/extcon/extcon-adc-jack.c | 25 +++----
drivers/extcon/extcon-arizona.c | 3 +-
drivers/extcon/extcon-class.c | 85 +++++++++++------------
drivers/extcon/extcon-gpio.c | 3 +-
drivers/extcon/extcon-max77693.c | 3 +-
drivers/extcon/extcon-max8997.c | 3 +-
drivers/extcon/extcon-palmas.c | 3 +-
include/linux/extcon.h | 72 +++++++++----------
include/linux/extcon/extcon-adc-jack.h | 42 +++++------
include/linux/extcon/extcon-gpio.h | 16 ++---
11 files changed, 135 insertions(+), 126 deletions(-)

--
1.8.0

--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/