Re: [PATCH 09/10] staging: ozwpan: Swap arguments of oz_ep_alloc()to match kmalloc()

From: Joe Perches
Date: Tue Aug 13 2013 - 13:35:56 EST


On Tue, 2013-08-13 at 18:29 +0100, Rupesh Gujare wrote:
> Swap arguments of oz_ep_alloc() to match kmalloc() for better readability.
[]
> diff --git a/drivers/staging/ozwpan/ozhcd.c b/drivers/staging/ozwpan/ozhcd.c
[]
> -static struct oz_endpoint *oz_ep_alloc(gfp_t mem_flags, int buffer_size)
> +static struct oz_endpoint *oz_ep_alloc(int buffer_size, gfp_t mem_flags)

could use size_t buffer_size instead.

--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/