Re: [PATCH 09/16] Renames in handle_cmdline_files() to completegeneralization.

From: Mark Salter
Date: Tue Aug 13 2013 - 09:57:57 EST

On Fri, 2013-08-09 at 16:26 -0700, Roy Franz wrote:
> Rename variables to be not initrd specific, as now the function
> loads arbitrary files.
> Signed-off-by: Roy Franz <roy.franz@xxxxxxxxxx>
> ---

Tested on arm64.

Acked-by: Mark Salter <msalter@xxxxxxxxxx>

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at