Re: [PATCH v2 03/18] acpi: Remove "continue" in macro INVALID_TABLE().

From: Tang Chen
Date: Thu Aug 01 2013 - 21:34:35 EST

On 08/02/2013 06:06 AM, Toshi Kani wrote:
/* Non-fatal errors: Affected tables/files are ignored */
#define INVALID_TABLE(x, path, name) \

Since you are touching this macro, I'd suggest to rename it something
like ACPI_INVALID_TABLE(). INVALID_TABLE() sounds too generic to me.
Otherwise, it looks good.

Hi Toshi-san,

Thanks for your advice and ack, will change the name.


Acked-by: Toshi Kani<toshi.kani@xxxxxx>

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at