Re: [PATCH 6/8] sched: rename load_balance_tmpmask toload_balance_cpu_active

From: Peter Zijlstra
Date: Tue Mar 19 2013 - 11:01:21 EST


On Thu, 2013-02-14 at 14:48 +0900, Joonsoo Kim wrote:
> This name doesn't represent specific meaning.
> So rename it to imply it's purpose.
>
> Signed-off-by: Joonsoo Kim <iamjoonsoo.kim@xxxxxxx>
>
> diff --git a/kernel/sched/core.c b/kernel/sched/core.c
> index 26058d0..e6f8783 100644
> --- a/kernel/sched/core.c
> +++ b/kernel/sched/core.c
> @@ -6814,7 +6814,7 @@ struct task_group root_task_group;
> LIST_HEAD(task_groups);
> #endif
>
> -DECLARE_PER_CPU(cpumask_var_t, load_balance_tmpmask);
> +DECLARE_PER_CPU(cpumask_var_t, load_balance_cpu_active);

That's not much better; how about we call it: load_balance_mask.

--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/