Re: [PATCH] bridge: netfilter: use PTR_RET instead of IS_ERR +PTR_ERR

From: Pablo Neira Ayuso
Date: Fri Mar 15 2013 - 07:48:36 EST

On Tue, Mar 12, 2013 at 08:11:33PM +0200, Silviu-Mihai Popescu wrote:
> This uses PTR_RET instead of IS_ERR and PTR_ERR in order to increase
> readability.

Also applied, thanks.
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at