Re: [regression] 3.7 ends in APIC panic

From: Yinghai Lu
Date: Sun Dec 16 2012 - 12:45:27 EST

On Sun, Dec 16, 2012 at 9:43 AM, Yinghai Lu <yinghai@xxxxxxxxxx> wrote:
> On Fri, Dec 14, 2012 at 6:58 AM, Bernd Schubert
> <bernd.schubert@xxxxxxxxxxxxxxxxxx> wrote:
>> On 12/13/2012 01:16 PM, Bernd Schubert wrote:
>>> Hello,
>>> I just tried to boot 3.7 and it ends in an APIC panic. I tried to use
>>> the recommended "apic=debug", but that does not change anything in the
>>> output, at least not in the visible part. The last known kernel to boot
>>> was 3.5. If it matters I can try to boot 3.6.
>> So linux-3.6 also boots. Any idea what is going on or do I really need to
>> bisect?
> interesting, your system have
> x2apic enabled by BIOS, switching to x2apic ops
> so can you try to append "nox2apic" to command line with v3.7, to see
> if we can get dmesg there?

can you post your .config for v3.7 ?

wonder if you have x2apic in .config


To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at