Re: [PATCH 1/2] nohz: clean up select_nohz_load_balancer()

From: Peter Zijlstra
Date: Thu Sep 13 2012 - 04:26:43 EST

On Tue, 2012-09-11 at 11:33 -0700, Suresh Siddha wrote:
> > nohz_balance_enter_idle is good a name too. but I name it as
> > set_nohz_tick_stopped, since there is a clear_nohz_tick_stopped(), that
> > just do the opposed action of this function. According to this, is it
> > better to another function to nohz_balance_leave_idle()?
> > Or keep their current name?
> >
> Yes that will be more appropriate name.

I've made it:


Most of the nohz stuff has the {enter,exit}.
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at