Re: [PATCH] [RFC]power: battery: Generic battery driver using IIO

From: Anton Vorontsov
Date: Sat Sep 08 2012 - 04:37:25 EST

On Sat, Sep 08, 2012 at 12:40:18PM +0530, anish kumar wrote:
> > > Signed-off-by: anish kumar <anish198519851985@xxxxxxxxx>
> > So what happened in 1985?
> Was hurrying to get an email id :)

I so much understand... ;-)

Much thanks to Lars-Peter and Jonathan, saved me a lot of time reviewing
the driver.

Anish, the idea of generic IIO driver looks great, I'm impatiently
waiting for a new revision!

One suggestion: the file name says generic-battery, the code sometimes
uses generic_adc_battery sometimes generic_battery. I'd suggest being
consistent, and stick to one naming scheme. I'd prefer


To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at