Re: [PATCH 5/5] perf gtk/browser: Use hist_period_print functions

From: Namhyung Kim
Date: Fri Jul 20 2012 - 20:21:43 EST

On Fri, Jul 20, 2012 at 10:43 PM, Pekka Enberg <penberg@xxxxxxxxxx> wrote:
> On Thu, Jul 19, 2012 at 6:42 PM, Namhyung Kim <namhyung@xxxxxxxxxx> wrote:
>> Now we can support color using pango markup with this change.
>> Signed-off-by: Namhyung Kim <namhyung@xxxxxxxxxx>
> Can you please CC me on perf GTK patches?

Sorry, I'll do that in the future. :)

> [snip]
>> +#define HPP_COLOR_FN(_name, _field) \
> Where does this "hpp" naming convention come from? What does it stand for?

It's the hist_period_print as the subject said, though I'm not happy
with the name.
I'm open to a better name suggestion.

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at