Re: [PATCH v3 2/3] cgroup: revise how we re-populate root directory

From: Tejun Heo
Date: Tue Jul 17 2012 - 17:40:16 EST


On Tue, Jul 17, 2012 at 05:29:27PM -0400, Aristeu Rozanski wrote:
> what about this version:

Yeah, generally looks good to me although @added/removed_bits argument
names irk me a bit. The name may be okay for local variables but I
keep thinking "what bits?". @subsys_mask or something indicating that
it's mask of subsystems would better. Also, can you please add /**
function comment explaining the clear/populate functions and their


To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at