Re: [PATCH v2 4/7] per-cgroup tcp buffers control

From: Glauber Costa
Date: Sat Sep 17 2011 - 23:33:42 EST


On 09/17/2011 03:33 PM, Cyrill Gorcunov wrote:
On Sat, Sep 17, 2011 at 09:11:32PM +0300, Kirill A. Shutemov wrote:
On Wed, Sep 14, 2011 at 10:46:12PM -0300, Glauber Costa wrote:
+int tcp_init_cgroup_fill(struct proto *prot, struct cgroup *cgrp,
+ struct cgroup_subsys *ss)
+{
+ prot->enter_memory_pressure = tcp_enter_memory_pressure;
+ prot->memory_allocated = memory_allocated_tcp;
+ prot->prot_mem = tcp_sysctl_mem;
+ prot->sockets_allocated = sockets_allocated_tcp;
+ prot->memory_pressure = memory_pressure_tcp;

No fancy formatting, please.


What's wrong with having fancy formatting? It's indeed easier to read
when members are assigned this way. It's always up to maintainer to
choose what he prefers, but I see nothing wrong in such style (if only it
doesn't break the style of the whole file).

Cyrill


I am in agreement with Cyrill, but I really, really don't care...
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/