[PATCH 0/5] hpsa: fix a few more small things

From: Stephen M. Cameron
Date: Tue Dec 08 2009 - 16:39:07 EST


Use msleep instead of schedlue_timeout, rename a few too-generic
variable names, return SCSI_MLQUEUE_HOST_BUSY on command allocation
failure, fix (again) incorrect SCSI status reporting, suppress
noisy messages about unsupported SCSI REPORT LUNS.

---
These patches apply on top of the big hpsa patch already in Andrew Morton's tree.

Stephen M. Cameron (5):
Use msleep() instead of schedule_timeout
hpsa: rename too generic variable names
hpsa: Return SCSI_MLQUEUE_HOST_BUSY on command allocation failure.
hpsa: Fix incorrect SCSI status reporting
hpsa: suppress messages due to unsupport SCSI REPORT_LUNS


drivers/scsi/hpsa.c | 93 +++++++++++++++++++++++++++------------------------
drivers/scsi/hpsa.h | 4 +-
2 files changed, 52 insertions(+), 45 deletions(-)

--
-- steve
--
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/