Re: [PATCH] PCI Hotplug: acpiphp: clean up list traversals

From: Jesse Barnes
Date: Wed Nov 04 2009 - 12:41:33 EST

On Mon, 26 Oct 2009 21:25:27 -0600
Alex Chiang <achiang@xxxxxx> wrote:

> Using list_for_each_entry instead of list_for_each allows us to
> enhance readability and minorly reduce some stack usage.
> Signed-off-by: Alex Chiang <achiang@xxxxxx>
> ---
> This is 2.6.33 material, thanks.

Applied to linux-next, thanks.

Jesse Barnes, Intel Open Source Technology Center
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at