Re: [PATCH 2/2] x86: uaccess: rename __put_user_u64() to__put_user_asm_u64()

From: Ingo Molnar
Date: Wed Jan 21 2009 - 06:35:44 EST

* Hiroshi Shimamoto <h-shimamoto@xxxxxxxxxxxxx> wrote:

> From: Hiroshi Shimamoto <h-shimamoto@xxxxxxxxxxxxx>
> Impact: cleanup
> rename __put_user_u64() to __put_user_asm_u64() like __get_user_asm_u64().
> Signed-off-by: Hiroshi Shimamoto <h-shimamoto@xxxxxxxxxxxxx>

Applied your cleanups to tip/x86/cleanups, thanks!

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at