RE: [E1000-devel] Intel dg45fc motherboard still bricks with e1000edriver

From: Tantilov, Emil S
Date: Mon Dec 01 2008 - 15:09:21 EST

Steve Moring wrote:
> I don't know if I should enter a bug on this or not as I thought this
> one was fixed already, but I have an Intel dg45fc that comes with a
> gig enet card built in. If I force the connection to 100mb by
> connecting a switch that is only capable of 100mb, all is good, as soon > as I connect it to a gig capable switch, it bricks the machine on the > > next reboot forcing me to reload the bios.

Please file a bug so we can track this issue.

By "reload" do you mean reflash the BIOS? Can you be more specific about the symptoms?

> I have tried the following combinations: x86_64 with and without XEN,
> i586 with and without XEN, all behave identically with the above
> observations.

The NVM corruption issue that was resolved (I presume this is what you meant) was root caused to CONFIG_FTRACE being enabled in the kernel and only on ia32 arch. If you're seeing this problem on x86_64 then it is most likely unrelated.

I also presume that you are using e1000e that ships with OpenSUSE 11.1. Have you tried using the latest e1000e from sourceforge?

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at