On Mon, Oct 20, 2008 at 10:18:38PM -0700, Anirban Chakraborty wrote:Arjan van de Ven (1):
PCI: introduce an pci_ioremap(pdev, barnr) function
Does it make sense to rename iounmap to pci_iounmap, just to be
consistent with pci_ioremap_bar?
iounmap can be used for ioremaps that aren't necessarily from PCI devices.
Since there's no length parameter to iounmap, there's nothing to get
wrong, so there's no natural counterpart to pci_ioremap().