Re: 2.6.26-rc2 hosed X?

From: Norbert Preining
Date: Tue May 20 2008 - 04:16:36 EST

On Di, 20 Mai 2008, Romano Giannetti wrote:
> > Is that something known, are is there some patch to revert/test?
> >
> Maybe related to: ?

I had the very same problems like you and I had to apply two patches:

The one is included in -rc3, that was solved by applying

the former was solved by using the vblank reverse patch given in the
above bug, or directly here:

Try -rc3 plus this patch, it is now working here. In bocca al lupo!

Best wishes


Dr. Norbert Preining <preining@xxxxxxxx> Vienna University of Technology
Debian Developer <preining@xxxxxxxxxx> Debian TeX Group
gpg DSA: 0x09C5B094 fp: 14DF 2E6C 0307 BE6D AD76 A9C0 D2BF 4AA3 09C5 B094
The telltale little lump in the top of your swimming trunks which
tells you you are going to have to spend half an hour with a safety
pin trying to pull the drawstring out again.
--- Douglas Adams, The Meaning of Liff
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at