Re: [patch] Combine path_put and path_put_conditional
From: Ingo Oeser
Date: Sat Sep 29 2007 - 18:18:47 EST
On Friday 28 September 2007, Andreas Gruenbacher wrote:
> The name path_put_conditional (formerly, dput_path) is a little unclear.
> Replace (path_put_conditional + path_put) with path_walk_put_both,
> "put a pair of paths after a path_walk" (see the kerneldoc).
So why not name it path_walk_put_pair() then?
Rationale: "_both" is just counting, "_pair"
means they are related somehow.
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/