Re: [PATCH 1/2] PTRACE_PEEKDATA consolidation

From: Christoph Hellwig
Date: Mon Jun 11 2007 - 16:35:32 EST

On Tue, Jun 12, 2007 at 12:40:06AM +0400, Alexey Dobriyan wrote:
> Identical implementations of PTRACE_PEEKDATA go into
> simple_ptrace_peekdata() function.
> compile-tested on ~half of archs, playing with gdb on x86_64.

Looks good. Why don't you call it generic_ptrace_peekdata instead of
simple_ptrace_peekdata, though?

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at