Re: [PATCH 5/8] at91_serial -> atmel_serial: Public definitions
From: Andrew Victor
Date: Thu Sep 28 2006 - 05:02:13 EST
> Rename the following public definitions:
> * AT91_NR_UART -> ATMEL_NR_UART
Can you possible rather rename it to ATMEL_MAX_UART ?
Since most AT91 board don't use all the UART's I've had a few reports of
people trying to limit the number of UART's "detected" by changing this
value - which of course can break things. (They should be changing the
number of UARTs in their board-support files).
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/