Re: [patch] i386: replace intermediate array-size definitions with ARRAY_SIZE()

From: Andi Kleen
Date: Wed Sep 27 2006 - 05:51:53 EST

Bjorn Helgaas <bjorn.helgaas@xxxxxx> writes:

> Code is easier to validate if array sizes aren't hidden behind extra
> #defines.

Added thanks

I did a similar change for x86-64.

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at