Re: [PATCH NFS 3/3] Replace nfs_block_bits() withroundup_pow_of_two()

From: Trond Myklebust
Date: Tue Jul 26 2005 - 14:24:57 EST

mà den 25.07.2005 Klokka 17:56 (+0200) skreiv Rene Scharfe:

> What's your opinion of the following patch, which explicitly states the
> intent of nfs_block_bits()? It still needs patch 1 and 2.

I really don't like the choice of name. If you feel you must change the
name, then make it something like nfs_blocksize_align(). That describes
its function, instead of the implementation details.


To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at