Re: PROBLEM: IDE Zip drive doesn't work under 2.6.12

From: Bill Davidsen
Date: Mon Jul 25 2005 - 14:41:55 EST

Grant Coady wrote:
On Thu, 21 Jul 2005 11:21:05 -0400 (EDT), Jim Faulkner <jfaulkne@xxxxxxxxxxx> wrote:

Recently I upgraded from to This morning I tried
using my Zip drive... unfortunately it doesn't work under To
verify that this was a kernel problem, I rebooted to Here's
some relevant output using

I too see this issue, but it doesn't go away on for me, something is eating /dev/ nodes, writing to them, this doesn't happen in 2.4, so yet another "don't do that", or user-space, I haven't the foggiest.

fdisk sees the drive on 2.6, 2.4 sees it okay on same hardware

I haven't tried on the most recent kernels, but ZIP seemed to work nicely with ide-scsi in earlier 2.6. You might want to try that as a data point if nothing else.

-bill davidsen (davidsen@xxxxxxx)
"The secret to procrastination is to put things off until the
last possible moment - but no longer" -me
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at
Please read the FAQ at